Communications & Calendar Sync Issues
Resolved
The issue has been resolved, and all messages and calendar syncs have caught up.
Posted Dec 26, 2022 - 00:47 GMT
Update
Most messages have now been sent to customers, and most calendar syncs should be working as expected.

The system is still catching up with reminder messages, as well as some calendar syncs and general notifications. This should all be caught up within the next few hours.
Posted Dec 25, 2022 - 23:31 GMT
Monitoring
We are pleased to report that the issue affecting Communications and Calendar Sync has been resolved.

The system is currently working through a long queue of messages and calendar sync updates, but you should see messages and your appointments syncing again.

We will also ensure to only send messages for appointments in the future or that are relevant (like messages scheduled to be sent after an appointment); any other messages (like appointment reminders for appointments already passed) will not be sent to customers. We apologize for any inconvenience this may have caused.
Posted Dec 25, 2022 - 22:30 GMT
Identified
We are aware of an issue affecting Communications and Calendar Sync for some users of 10to8.

Our engineering team has identified the cause of the issue and is currently working on a fix.
Posted Dec 25, 2022 - 22:15 GMT
This incident affected: Communications and Calendar Sync.