SMS Delivery Impacted in United States of America
Incident Report for Sign In Scheduling
Resolved
This incident has been resolved.
Posted Jan 02, 2025 - 09:09 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 28, 2024 - 09:31 GMT
Update
We have released a fix to improve SMS delivery rates in the US. We have seen an improvement in delivery rates, and we are continuing to monitor the situation.
Posted Dec 26, 2024 - 11:22 GMT
Monitoring
We are working with our service provider(s) to resolve this.
Meanwhile, we have deployed a partial patch for this issue, and the support team has been informed of the workaround.
The support team is reaching out to the impacted accounts. Please feel free to reach out to support for any assistance.
Posted Dec 25, 2024 - 18:37 GMT
Identified
We have identified the issue. We are working with our service provider(s) to resolve this.
Posted Dec 24, 2024 - 18:21 GMT
Investigating
We are currently investigating this issue.
Posted Dec 24, 2024 - 18:20 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 23, 2024 - 19:22 GMT
Investigating
We're experiencing an elevated level of undelivered SMS in the USA and are currently looking into the issue.
Posted Dec 23, 2024 - 17:45 GMT
This incident affected: Communications, Data Storage - US (Communications), Data Storage - Canada (Communications), and Data Storage - UK (Communications).