Issue with Calendar Sync
Resolved
We have released a fix, and the system is currently catching up with the calendar sync.

If your calendar sync is still showing resyncing as the status, it should clear up over the next hour and start syncing as usual.
Posted Aug 30, 2022 - 23:34 BST
Identified
The issue has been identified, and we are working on a fix. Your calendar sync will be delayed, but the delays should clear up in the next hour.
Posted Aug 30, 2022 - 23:24 BST
Investigating
We are receiving reports of people having issues with their calendar sync resyncing longer than usual as well as receiving error messages. Our engineers are investigating the problem.
Posted Aug 30, 2022 - 23:21 BST
This incident affected: Calendar Sync.