We are continuing to monitor for any further issues.
Posted Jan 23, 2026 - 13:15 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 23, 2026 - 13:13 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2026 - 12:53 GMT
Investigating
We are currently investigating an issue where some communciations are delayed in sending. This includes new appointment confirmations, reminders and ad-hoc messages.