Apple sync degraded
Resolved
The issue has now been resolved and the calendar sync with Apple Calendar should be working as expected.
Posted Feb 14, 2023 - 17:52 GMT
Investigating
Our calendar sync provider is seeing increased errors from Apple's calendar API since 16:00 UTC; they are investigating and taking mitigating action.
Posted Feb 14, 2023 - 16:35 GMT
This incident affected: Calendar Sync.