10to8 Running Slow
Resolved
Some messages & appointments syncing between calendars are still catching up, but the issue has now been resolved. All calendar syncs and messages should catch up in the next 10 minutes.
Posted Jan 07, 2021 - 17:48 GMT
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 17:29 GMT
Investigating
We are currently investigating issues with 10to8 running slowly for some users.
Posted Jan 07, 2021 - 17:28 GMT
This incident affected: SISc Web-Application, Communications, and Calendar Sync.