Delays in background tasks
Resolved
This incident has resolved as all delays to components have caught up. Thank you for your patience and we apologise for any inconvenience caused.
Posted May 12, 2022 - 11:42 BST
Monitoring
The delays that were impacting reminders being sent from 10to8 are now up to date, please stay alert for upcoming notifications about the messaging and calendar sync status.
Posted May 12, 2022 - 10:56 BST
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2022 - 10:53 BST
Identified
The issue has been identified and a fix is being implemented, it will take a while for the components to catch up.
Calendar sync, messaging, and reminders are all affected by this incident so please be aware that appointments being created in 10to8 may not be syncing to your third party calendar and messages are being delayed.
Posted May 12, 2022 - 10:00 BST
Investigating
We are currently investigating this issue and we will let you know as soon as there are any updates. We apologise for any inconvenience caused.
Posted May 12, 2022 - 09:48 BST
This incident affected: Communications and Calendar Sync.