Delay in messaging
Resolved
The issue is resolved. All emails and SMS have been sent.
Posted Apr 15, 2017 - 19:37 BST
Monitoring
We have had some delays in sending some emails and SMS.

Our engineers have identified the issue, fixed it and now the system is catching up.
Posted Apr 15, 2017 - 16:52 BST