Message Delays
Resolved
This incident has been resolved.
Posted Aug 14, 2018 - 18:21 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 14, 2018 - 17:25 BST
Monitoring
The issue should be resolved.

Communications are still delayed but they are catching up now.

We are still monitoring the issue and we will keep this page up to date.
Posted Aug 14, 2018 - 17:25 BST
Update
We are experiencing some issues with our web-app which is causing delays in communications and issues with loading 10to8.

Our engineering team is looking into this and we will keep you updated.
Posted Aug 14, 2018 - 16:51 BST
Investigating
We are investigating some delays with messages being send out by 10to8.
Posted Aug 14, 2018 - 16:02 BST
This incident affected: SISc Web-Application and Communications.